Формула ВПР: что это такое, как использовать ВПР в Microsoft Excel с примером

Формула ВПР: что это такое, как использовать ВПР в Microsoft Excel с примером

Microsoft Excel или MS Excel — один из самых мощных инструментов, когда речь идет об управлении, фильтрации и изучении данных. Программное обеспечение для работы с электронными таблицами, разработанное Microsoft, регулярно используется миллионами пользователей на Mac, Windows, Android и iOS. MS Excel предлагает вычислительные возможности, графические инструменты, инструменты визуализации и многое другое.

Благодаря таким функциям, как формула и функции, Excel может обрабатывать все, что вы бросаете в него с точки зрения вычислений. Все становится интереснее, когда вы начинаете использовать формулы, и одной из таких формул на платформе MS Excel является формула ВПР.

В этой статье мы рассмотрим, что такое формула ВПР и почему она используется. Мы также рассмотрим, как можно использовать формулу с некоторыми примерами и синтаксисом.

Что такое формула ВПР в Excel и почему она используется?

ВПР — это довольно удобная и мощная формула в MS Excel, а также одна из наиболее широко используемых формул для экономии времени и усилий. Во-первых, ВПР означает вертикальный поиск. Эта формула используется, когда вам нужно найти что-то в таблице или диапазоне по строке. Он ищет ключ в первом столбце диапазона и возвращает значение указанной ячейки в найденной строке.

Вот простая форма для использования формулы ВПР:

=VLOOKUP(Что вы хотите найти, где вы хотите это найти, номер столбца в диапазоне, содержащем возвращаемое значение, возвращает приблизительное или точное совпадение — указывается как 1/ИСТИНА или 0/ЛОЖЬ)

Примеры :

  • =ВПР(1003, A2:B26, 2, ЛОЖЬ)
  • =ВПР(A4,A10:C20,2,ИСТИНА)
  • =ВПР(«Стив»,B1:E7,2,ЛОЖЬ)
  • =ВПР(A2,’Сведения о клиенте’!A:F,3,ЛОЖЬ)

Как использовать формулу ВПР в Excel

Теперь, когда вы видели некоторые из приведенных выше примеров, вот синтаксис для использования формулы ВПР в Excel.

Синтаксис : ВПР (искомое_значение, таблица_массив, столбец_индекс_номер, [диапазон_просмотра])

Давайте разберемся, что означают аргументы в скобках, являются ли они обязательными и какое значение нужно заполнять при его использовании.

  • искомое_значение (обязательно)

Здесь вам нужно ввести значение, которое вы хотите найти/найти. Значение, которое вы хотите найти, должно находиться в первом столбце диапазона ячеек, указанного вами в аргументе table_array. Это может быть значение или ссылка на ячейку.

Пример : если массив таблиц охватывает ячейки B2:D7, то искомое_значение должно находиться в столбце B.

  • table_array (обязательно)

Второе обязательное поле, которое вам нужно ввести, table_array  относится к диапазону ячеек, в котором функция VLOOKUP будет искать искомое_значение, а затем возвращает значение. Вы можете использовать именованный диапазон или таблицу, а также имена в аргументах вместо ссылок на ячейки. Первый столбец в диапазоне ячеек должен содержать искомое_значение. Диапазон ячеек также должен включать возвращаемое значение, которое вы хотите найти.

  • col_index_num (обязательный)

Номер столбца, который содержит возвращаемое значение. Номер начинается с 1 для крайнего левого столбца table_array.

  • range_lookup (необязательно)

Это необязательное поле принимает логическое значение, указывающее, хотите ли вы, чтобы функция ВПР находила приблизительное или точное совпадение. Вы можете ввести 1/TRUE, чтобы найти приблизительное совпадение. Это предполагает, что первый столбец в таблице отсортирован либо в числовом, либо в алфавитном порядке, и затем будет выполняться поиск ближайшего значения. Это также метод по умолчанию, если вы ничего не вводите вручную.

Пример : ВПР(90,A1:B100,2,ИСТИНА)

Чтобы получить точное совпадение, вы можете использовать 0/FALSE, который ищет точное значение в первом столбце.

Пример:  =ВПР(«Смит»,A1:B100,2,ЛОЖЬ)

Совет для профессионалов: чтобы быстрее построить синтаксис ВПР, напишите «= vl», а затем нажмите клавишу табуляции, чтобы автозаполнить имя формулы.

Теперь, когда мы поняли, как и когда использовать формулу ВПР, давайте рассмотрим пример из реальной жизни.

  • Откройте электронную таблицу с данными, где вы хотите использовать формулу ВПР.
  • Нажмите на ячейку, где вы хотите выполнить формулу ВПР
  • Введите =ВПР(
  • Введите значение поиска, которое вы хотите получить
  • Введите диапазон ячеек, в котором функция ВПР будет искать введенное значение.
  • Затем введите col_index_num, в котором мы хотим найти значение поиска и возвращаемое значение.
  • Наконец, введите 1/TRUE, чтобы получить приблизительное совпадение, или 0/FALSE, чтобы найти точное совпадение.
  • Нажмите Enter, и вы получите результат, содержащий значение, которое вы искали на предыдущем шаге.
  • Ярлыки Google Docs: 50 лучших сочетаний клавиш Google Docs для ПК с Windows и ноутбука с macOS
  • Как отключить антивирус Защитника Windows на ПК или ноутбуке с Windows 10?
  • Отключить обновления Windows: как остановить автоматические обновления в Windows 11 и Windows 10

Добавить комментарий

Ваш адрес email не будет опубликован.