Владельцы iPhone и iPad должны немедленно обновить свое устройство

Владельцы iPhone и iPad должны немедленно обновить свое устройство

iOS и iPadOS 15.3.1 устраняют критическую уязвимость. Обновление должно быть сделано как можно скорее.

Если у вас достаточно новый iPhone или iPad для работы с iOS 15, вам лучше как можно скорее загрузить и установить последнюю версию iOS или iPadOS. Apple только что выпустила iOS 15.3.1, и если, как обычно, эта версия исправляет определенное количество более или менее важных ошибок, один из этих патчей закрывает брешь в безопасности, которая может иметь драматические последствия в случае ее использования.

iOS и iPadOS 15.3.1 исправляют критическую уязвимость

Для тех, кому интересно, что это за недостаток, знайте, что рассматриваемая уязвимость присутствует в WebKit. Это позволяет хакерам создать веб-сайт, который затем будет выполнять код без уведомления жертв. По данным компании из Купертино, «запуск вредоносного веб-контента может привести к выполнению произвольного кода. Apple была проинформирована в отчете о том, что эта уязвимость уже может быть активно использована».

Обновление должно быть сделано как можно скорее

Как следует из комментария бренда Apple, возможно, атаки с использованием этой уязвимости уже проводились. Другими словами, это не недостаток, обнаруженный Apple или доведенный до ее сведения и который еще не был использован. На самом деле мы не думаем и обновляем свой iPhone или iPad как можно быстрее. Профилактика лучше, чем лечение.

Данное обновление уже выпущено, поэтому оно доступно для скачивания. Если вы не хотите ждать, пока ваше устройство предложит установить его, перейдите в «Настройки» на своем iPhone или iPad, нажмите «Основные», затем «Обновление ПО». Затем вы должны увидеть iOS 15.3.1 или iPadOS 15.3.1.

Добавить комментарий

Ваш адрес email не будет опубликован.